Tag Archives: xPlore

ESA-2012-010: EMC Documentum xPlore information disclosure vulnerability.

This week EMC published a new security advisory. This time the advisory is related to Documentum xPlore. Affected products: EMC Documentum xPlore 1.0 (all patch versions) EMC Documentum xPlore 1.1 (all patch versions prior to 1.1 P07) EMC Documentum xPlore … Continue reading

Posted in ECM, EMC, Enterprise Search, Security alert | Tagged | Leave a comment