Tag Archives: D2

ESA-2014-045 Documentum D2 Vulnerability

Today EMC released a note related to a vulnerability that affect the Documentum D2 client. The CVE vulnerability identifier is CVE-2014-2504 (score 8.5). The affected products are EMC Documentum D2 3.1 and patch versions EMC Documentum D2 3.1SP1 and patch versions … Continue reading

Posted in EMC, Security alert | Tagged , , | Leave a comment

OpenSSL Heartbleed Vulnerability (CVE-2014-0160) does not affect Documentum systems

OpenSSL Heartbleed Vulnerability (CVE-2014-0160) does not affect Documentum systems because simply these don’t use OpenSSL! Some concerns just about the on premise edition of Syncplicty. Cause Due to a missing bounds check in OpenSSL during the TLS heartbeat extension, up … Continue reading

Posted in EMC, Frontpage, Security alert | Tagged , , | Leave a comment