Tag Archives: Administrator

EMC published a Security Alert on EMC Documentum: affected all content server versions from the 5.3 to the 6.6

As reported yesterday, EMC published a security advisory related to a privilege elevation vulnerability that I discovered some months ago. The security advisory ESA-2012-009: EMC Documentum Content Server privilege elevation vulnerability does not explain the vulnerability in great detail. It is reported that … Continue reading

Posted in ECM, EMC, Frontpage, Security alert | Tagged , , , | Leave a comment