EMC Security Advisory on EMC Documentum 6.0, 6.5, 6.6

Today EMC will be publishing a security advisory related to a privilege elevation vulnerability that I discovered some months ago. I am particularly proud of my research because what discovered is the first security alert on EMC Documentum systems in, at least, 4 years. Me and my company, Next 2U Consulting, are actively involved on complex and secure implementations of Documentum systems.

The affected products are:

  • EMC Documentum Content Server 6.0
  • EMC Documentum Content Server 6.5
  • EMC Documentum Content Server 6.6

More info here.

This entry was posted in ECM, EMC, Events, Frontpage, Security alert and tagged , , , . Bookmark the permalink.

Leave a Reply